Alchemy recipes bugged (poisons)


  • Lower Peers

    Fill in as MUCH information as you can.
    Area name:
    Issue Location:
    Quest Name:
    Store Name:
    NPC Name:
    NPC Location:
    Server Version:
    Screen Shot:
    Time: https://www.timeanddate.com/

    Issue Description:
    Seems like the giant wasp poison and the terinav root.

    Opening the third page of poisons, give this error:
    b5a2a62b-9db6-4d6b-893b-13387f215759-image.png
    Which i assume is the giant wasp thing acting up.
    when trying to craft terinav root, it doesnt work (craft button gone)
    9818f596-3d41-43c4-96be-3ca3d595c4ab-image.png

    problem seems similar to one that was solved recently with sort of the same symptoms.

    I can try to elaborate more if needed.


  • Admin [DM]

    I'll look..


  • Admin [DM]

    Part of the problem, I think is the fish that is required. It's not showing up in the In-Game recipe.

        sKeyToRecipe = CnrRecipeCreateRecipe(sMenuAlchemyPoisons, "Terinav Root Extract", "custPoison117", 1);
        CnrRecipeAddComponent(sKeyToRecipe, "cnrGlassVial", 1, 1);  //Glass Vial
        CnrRecipeAddComponent(sKeyToRecipe, "cnrTerinavRoot", 1); //  Terinav Root
        CnrRecipeAddComponent(sKeyToRecipe, "cnrHoney", 1); // Honey
        CnrRecipeAddComponent(sKeyToRecipe, "cnrBrown", 1); //1 Brownwater Eel
        CnrRecipeSetRecipeLevel(sKeyToRecipe, 6);
        CnrRecipeSetRecipeXP(sKeyToRecipe, 50, 50);
        CnrRecipeSetRecipeAbilityPercentages(sKeyToRecipe, 0, 20, 0, 30, 50, 0);
    

    I did a temporary fix to test by commenting out the requirement for the fish. Try the recipe after v6826 loads and let me know if it works. I may need to find another ingredient.


  • Admin [DM]

    Any further testing done with Terinav root?


  • Lower Peers

    I think they worked correctly last i checked, let me quickly check again, in v6849


  • Admin [DM]

    updates?


Log in to reply