Alchemy (trying to craft striped toadstool poison fails)


  • Lower Peers

    Area name: Arabel: Consortium
    Issue Location: Alchemist table.
    Quest Name:
    Store Name:
    NPC Name:
    NPC Location:
    Server Version: 6767
    Screen Shot:
    2979b0a3-b4bc-4d85-8f6d-44f5c88a4898-image.png

    Issue Description:
    Menu option doesnt appear after placing Glass vial and honey into alchemist table.
    Placing nothing, placing only vial or only honey works fine. (as in the recipe still shows up)

    So currently it's impossible to craft "Striped toadstool poison"


  • Admin [DM]

    Did you put 2 striped toadstools, 1 honey, 1 chicken egg, and 1 glass vial on the table?


  • Admin [DM]

    Also the menu option will not appear for you if you have 0% chance of success, meaning that the recipe is too high level for you.


  • Lower Peers

    8bbe6c68-f315-4f67-89e1-c1f7515026b9-image.png

    This is what im trying to make, puttin in those two components at the same time results in the error from the screenshot above showing up in the server log.

    To to be specific i tried to put in "Glass Vial" and "Honey" closed the table, which made the conversation show up, but also the error when clicking into the "poisons" submenu.

    The submenu then only shows other recipies, not the striped toadstool, as seen here:
    6311a5ff-0c37-4f34-95ea-76c8ccb8e2ee-image.png

    This is how it normally looks:
    20c0521b-709d-4506-b57f-04a8e4bba2b9-image.png


  • Lower Peers

    Something similar seems to happen with the small "recipe: alchemy" item, it also does some checking in the menu to see if you have certain items and colors the menu items correctly.
    But when opening the posions submenu there i get this error:
    3a577acb-ac60-4910-be5d-713a99f400a4-image.png


  • Wild Walkers

    If I just put an Empty Vial on the table it shows "stripped toadstool poison" in red and says I need "1 Honey, 1 Empty Vial", yet if I put "1 Honey, 1 Empty Vial" on the table the recipe vanishes. If I put the forum recipe in of "2 Stripped Toadstools, 1 Honey, 1 Empty Vial" the recipe is still not listed. I am currently at lvl 3 alchemy, I can make "Carrion Brain Juice" that is higher level so I have no reason to think it is beyond me. This recipe is just bonkers broken.


  • Admin [DM]

    Guys, I'm aware. I havent taken the module to fix it. Please be patient. When it's fixed, I promise I'll let you know it's fixed.

    in the meantime go make some other kind of poison

    Locking this for now.


  • Admin [DM]

    Found the issue (maybe). Fix attemped v6783


Log in to reply