Windows 7 and nwn (tech issues)



  • Hi guys

    So I've got a new pc and installed windows 7 since its the new default os. I've installed nwn , patched it (which took longer than last time!) and then I've tried to play it…

    Basicily I have to keep running it as admin. It also tend to crash when loading up (fine once in game) and I keep getting the settings showed to me, that normally only show the first time you load up.

    Its not stopping me playing, but it annoying as hell, any advice to get it running smother?



  • The biggest tip I can give you is to skip the loader.

    Go into the Neverwinter Nights folder and find the file called nwnmain.exe Use that instead.

    This will fix the issue with it crashing the first time you load it.



  • You may also find a smoother entry if you disable the introductory videos when the launcher goes into the game.

    Go to the nwn.ini file, and look for [Display Options]. Add this line under it, with this exact wording and spacing:

    Disable Intro Movies=1
    

    Edit: Just to make it clearer, in case anyone not very tech-savvy is curious, the nwn.ini file is found in your NWN folder, and it's a file that can be edited using any simple text editor such as notepad.



  • Lots of people fing running nwn as Admin more stable. It was not written with Windows 7 in mind. Others set it in ompatibility mode. Indon't need either. shrugs



  • One item i found in win7 (64) is that you have to turn off mouse pointer trails.


Log in to reply